Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
WebRing Managers Community - Untitled document One of the original and largest Ring Manager rings, promoting individual WebRings since 1998

  Forums     Login   Signup



WebRing Managers Community

Manager: wrug
WebRing Managers WebRing presents the WebRing Managers Forum, a place for WebRing Managers to discuss ideas, ethics, tactics, etc. This Forum is for WebRing discussion only and is closely moderated.
 

Sponsored Links

PLEASE READ BELOW BEFORE PARTICIPATING
A Note on Pendings
  For those processing new submissions we'd like to offer these reminders/bit
read...

Forum Posts - Start a new discussion! Posts 1 - 7 of 7
All Threads |   All Posts   ]

Can't Join New Ring - 07/29/2006
Hi,

I just created a new ring, http://a.webring.com/hub?ring=abrahamcherrixst

but noone can join because when you ckick "Join" it takes you to the only site in the ring instead of the join page. Also, my management links are not showing. This is very discouraging for me as a ring manager. Please help and/or sdvise.

Sincerely,
Lazarus3




Replied - 07/30/2006
I've seen that happen too, it seems somehow connected to the missing navbar thing. I don't know how many ring managers actually check to see if new applicants navbars appear on their stacks or not but if they did they would have seen very few actually appear even though they have a passing status. It seems to be random, some appear, some don't - approving them doesn't make them show either.

This started around the same time as the "new webring" problem you are having. The missing navbars were reported to support but was brushed aside as "no one" else has complained about it - well maybe no one else bothers to check! I've got pending applications now that I can't approve as there are no navbars showing for the rings.

I hate to think how many "one-way" sites have been created due to the fact that the sites just doesn't have the navbars needed!




Replied - 07/30/2006
I had a site join one of my rings, but I could never see 'my' Ring code anywhere on his site, even after he was approved.
The site showed as passing, but no one would ever be able to follow around the Ring, because this site would be a dead end. I thought it was the website owner, and finally suspended him stating 'ring navigation code not showing'. I had no response so I really don't know what the issue was (until I saw these last two posts).

Ms_C




Replied - 07/30/2006
I am having the same issue right now, and have had it several times in the past couple of months. I have a site that just joined one of my rings, it passes the checker, but the NavBar for my ring (the one they just joined) is not showing on their page.

I used to chalk it up to an error on the part of the new member, but I guess I have been wrong. It doesn't help that the new members NEVER email back. I could have caught onto the problem sooner.

The ring is http://p.webring.com/hub?ring=femaillerwebring , the new site is http://www.victoriasvenusinchains.com/ . Hope support gets a handle on this soon. MonaLS




Replied - 07/30/2006
Here's a perfect example: in 'believersring', this site passes the checker (http://anchoredbygrace.com/) but the Believer's Ring Navbar does not appear anywhere on the page - but other webrings do. This person was a member of this site before I even adopted it - I was doing some more indepth checking over the weekend - I found SEVERAL one way sites that are passing and a number with no code, also passing. I suspended them all, forgot to change the automanage settings, and the checker activated them all again (doh!)....

Ms_C




Replied - 07/31/2006
The techs are aware of this and are running a program to rebuild navbar stacks across the system. It could take a couple days as there are a lot of stacks out there, so please have patience.

WebRing Support




Replied - 07/31/2006
Thank you! I checked and have been able to approve most applications as the navbars are now showing. I also got an e-mail from a fellow RM that has been able to approve applications that were ten days old.

I'm a happy bunny :)



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy