Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
WebRing Managers Community - Untitled document One of the original and largest Ring Manager rings, promoting individual WebRings since 1998

  Forums     Login   Signup



WebRing Managers Community

Manager: wrug
WebRing Managers WebRing presents the WebRing Managers Forum, a place for WebRing Managers to discuss ideas, ethics, tactics, etc. This Forum is for WebRing discussion only and is closely moderated.
 

Sponsored Links

PLEASE READ BELOW BEFORE PARTICIPATING
A Note on Pendings
  For those processing new submissions we'd like to offer these reminders/bit
read...

Forum Posts - Start a new discussion! Posts 1 - 7 of 7
All Threads |   All Posts   ]

Webring Redirects, site lists, auctions - 11/29/2008
Got a couple of problems with the software. A longstanding problem has been the fact that I am unable to access the second page of a list of sites on the vast majority of webrings. This is independent of browser. I have tried four different browsers, and rebooted my machine, in an attempt to clear up the problem. Your servers are thrashing (loading and reloading repeatedly). I turned in a report under Help. The second one is a new one. I bid on more than 30 rings, and my list is now two pages long. I CANNOT access the second page of list of bids no matter what I do. Again, I have tried this in different browsers with no luck at all. In addition to that, I have recently won four site auctions, and I can get in to manage the rings, but they are NOT on my mr list. One of them I have had for more than a day, and it still hasn't shown up. The other rings I adopted showed up immediately. I'm running Win XP Professional, but I doubt seriously if this is a factor, and I already know the browser I am using isn't.




Replied - 11/29/2008
Pat:

I'm having the same trouble with some webrings--can't get to 2nd page of members. Am wondering if the number of ring members isn't updating properly????


PI solved the problem of a "won" webring not showing up in my ring listing by creating a website just to display the navbars for the webrings I own. Then I add that page to the webring. After that, I refresh the screen a few times and it finally shows up in my listing. Apparently it doesn't transfer correctly UNLESS you have a site in the ring.


PI have two webrings this hasn't worked for so far.

PThat "jump to" button is NOT working for me either. I have about 30 webrings I've put a preliminary bid on but I can't see them to see how much competition I have.

pI HOPE by the time this auction process is over, I'll have 100 webrings. I have SO MANY activity points that I've started buying them outright if I want them.


pOnce the auctions are mostly over, I'll have my rep combine some webrings that are on the same topic. I'm going to tighten up the focus for some of these webrings. Am also dividing some up into subrings.

pI wish they would let "super users" have the tools for combining webrings without having to wait for our account rep.




Replied - 11/30/2008
Actually, if you get outbid, you get an email. So you can know if you have competition. I finally had to look at the private list I was keeping of what I bid on, and I can account for all but one. As for them not showing up in your list until you have a web site on them, sorry to burst your bubble, so to speak, but some of the webrings that are not showing up, I have had a site in them for some time. I'm concentrating on rings I have sites in. And I have reloaded a bunch of times, sometimes with forced refresh. No dice. I don't have a top number I want; I just want the ones I'm in plus certain ones I didn't join because they weren't family-friendly at the time. I agree with you up to a point about merging rings, but I have a workaround, though it's time-consuming. I ask all the sites to sign up for the one I want to keep. As they sign up, I delete them from the ring I want to discard. Eventually it will get down to a couple of sites, and then it's not a pain for your rep to merge those last few. I have merged all but a couple that way. I'm also having problems uploading images for the hub page and the navbar. I still have one tonight that just won't "take". I haven't used up my points the second time yet, but I will if I don't earn a few more. I'm working on it. I'm not sure what activities are the most "lucrative". It's disheartening to look at a web site (which is time-consuming) and learn I've earned one point! I also want to comment on and rate other people's sites, but I can't get that to work nohow, noway, not in ANY browser. It always tells me the site isn't in the list.




Replied - 12/01/2008
Hi Pat,

I've had the same problem with rings I've adopted not showing up in my MR list. I've found a workaround that seems to work for me. If I rename the ring, give it about 10 seconds, then rename it back, it then shows up on my MR list.

Hope this helps.

Eric




Replied - 12/01/2008
Thank you for that work-around, Eric. I'm going to try that with 4 ringsa that haven't transfered over yet.

You know, I think some of us should form a committee and write up some instructions for these auctions and how to get won auctions into our ring lists.

I also think the "reserve" amount to be met should be posted somewhere for all to see. I, and I'm sure many others, have lost webrings we wanted just because of not knowing about the reserve amount.




Replied - 12/01/2008
Just letting you know, that work around worked like a charm. THANK YOU for telling us about it. That technique must be forcing the "system" to do what should have happened before.

Maybe one of the technicians can explain it.




Replied - 12/01/2008
I will try this workaround, too, although they don't like people to rename rings because it has to propagate through their computer system.

One of my rings DID show up last night, the most recently acquired, but it took a couple of days. The rest are still at large, last I checked.

I should turn in a ticket about it. I did get responsive answers to my question about not being able to go past the first page of lists of webrings. This is on the list available to the public. The one for ringmasters works fine. I also found a workaround for that problem. If you view one of the sites (say at the bottom of the list) and then find the webring and click Next, it takes you back to the list with that site at the top, and after that it works. But one ring, which is probably set for popularity, kept reshuffling the order of the sites. It made the place where I got back to the list very iffy. To avoid this problem, I had to go to a new tab to look at any site that interested me.



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy